plantage du forum ...

Vous avez remarqué un dysfonctionnement d'une fonctionnalité, un message mal francisé, etc....
Avatar du membre
lkvn
Membre de SaDur
Messages : 14359
Enregistré le : 30 nov. 2005, 01:00
Localisation : Vauréal

plantage du forum ...

Messagepar lkvn » 05 avr. 2010, 21:58

Suite à une opération de maintenance qui a mal tournée, le forum a été indisponible dans la soirée du 5 avril 2010 de 19h30 à 22h environ.

Nous avons été contraints de restaurer le contenu du forum par une version sauvegardée à J-1. Tous les messages postés le 5 avril sont donc définitivement perdus.

Je vous présente toutes mes excuses pour le désagrément.

Ancien membre
Membre de SaDur
Messages : 27170
Enregistré le : 24 nov. 2006, 01:00

Re: allo allo

Messagepar Ancien membre » 05 avr. 2010, 22:08

Ca marche ! :hourra:

FrancoisL
Membre de SaDur
Messages : 13570
Enregistré le : 12 sept. 2007, 02:00
Localisation : Paris

Re: allo allo

Messagepar FrancoisL » 05 avr. 2010, 22:08

En effet il y a eu comme un problème sur le coup de 19h30/20h :-( Corruption de BDD ?
Du coup les messages de la journée ont été perdus.
Image

Ancien membre
Membre de SaDur
Messages : 27170
Enregistré le : 24 nov. 2006, 01:00

Re: allo allo

Messagepar Ancien membre » 05 avr. 2010, 22:10

Il faudrait peut-être un petit message en tête du forum pour expliquer ce qui s'est passé (incident technique) et inviter les contributeurs d'aujourd'hui à poster à nouveau...

Avatar du membre
lkvn
Membre de SaDur
Messages : 14359
Enregistré le : 30 nov. 2005, 01:00
Localisation : Vauréal

Re: allo allo

Messagepar lkvn » 05 avr. 2010, 22:11

En effet il y a eu comme un problème sur le coup de 19h30/20h :-( Corruption de BDD ?
Du coup les messages de la journée ont été perdus.
parfaitement... une opération de maintenance qui s'est mal passée, un optimize sur une table qui prends trop de temps, donc process tué par ovh, donc une table corrompue impossible à réparer car ovh (encore eux) ne nous le permet pas (vous n'avez pas le reload privilège, grrrr)

du coup on est reparti sur une sauvegarde à J-1, désolé pour les messages du jour :-(

Avatar du membre
Thitou
Messages : 1523
Enregistré le : 14 oct. 2005, 02:00
Localisation : Yerres

Re: allo allo

Messagepar Thitou » 05 avr. 2010, 22:12

En effet il y a eu comme un problème sur le coup de 19h30/20h :-( Corruption de BDD ?
Du coup les messages de la journée ont été perdus.
Je me disais bien aussi qu'il n'y avait pas grand chose !
Transilien était en rade tout à l'heure.

guest
Messages : 11869
Enregistré le : 04 oct. 2006, 02:00

Re: allo allo

Messagepar guest » 05 avr. 2010, 22:13

on va mettre un message

Avatar du membre
khader95
Equipe SaDur
Messages : 3160
Enregistré le : 15 oct. 2009, 21:33
Trajet : Goussainville <-> Paris Nord (Souterraine)
Localisation : Goussainville (95)

Re: allo allo

Messagepar khader95 » 05 avr. 2010, 22:31

Hum c'est embêtant, mon beau topic sur les diffuseurs de parfum a sauté et comme j'ai eu ma réponse, il n'a plus lieu d'être recréé :-(
Image

:RER: :D: : Bienvenue dans un monde de retards.

FrancoisL
Membre de SaDur
Messages : 13570
Enregistré le : 12 sept. 2007, 02:00
Localisation : Paris

Re: allo allo

Messagepar FrancoisL » 05 avr. 2010, 23:00

Hum c'est embêtant, mon beau topic sur les diffuseurs de parfum a sauté et comme j'ai eu ma réponse, il n'a plus lieu d'être recréé :-(
On peut rejouer la scène si tu veux :-D
Image


Retourner vers « Bugs et anomalies »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron